Джейлбрейк iPhone 4S работает на iOS 5.0.1, но не на 5.1

Сегодня в Planeta Red мы хотим предупредить пользователей iPhone 4s, которые думают о побег из тюрьмы на ваше устройство. И дело не в том, что мы предпочитаем Apple, которая ищет меры, чтобы джейлбрейк перестал быть чем-то настолько привычным, если не одной из тех несовместимостей, которые иногда заставляют нас совершать такие многочисленные повороты. И получается, что Джейлбрейк iPhone 4S работает на iOS 5.0.1, но не на 5.1

Джейлбрейк iPhone 4S работает на iOS 5.0.1, но не на 5.1так что, если они являются одними из тех, кто планирует получить новые версии Apple, перед запуском загрузки, которая, несомненно, даст им много преимуществ в таких магазинах, как Cydia, они могут официально их снять, то есть в Apple. ,

Честно говоря, из-за накопившихся проблем, с которыми Apple сталкивается с iOS 5, и из-за которых вышли последние обновления, которые пытались их исправить и которые все еще работают над этим, я думаю, что те, кто купил iPhone 4s, могут подождать немного дольше; подождите, пока Apple продолжит работу над новыми версиями, а разработчики сделают то же самое с новыми версиями джейлбрейк несовместимости,

В любом случае, на всякий случай сомнения разъедают их, возможно, видео, которое я покажу ниже, поможет вам, хотя проблема остается той же, так как Джейлбрейк iPhone 4S работает на iOS 5.0.1, но не на 5.1Поэтому тщательно подумайте, прежде чем делать то, о чем вы можете сожалеть.

Больше информации | GSM Арена